User talk:Jarrod

From Noisebridge
Revision as of 19:12, 28 February 2017 by Frank (talk | contribs) (plumbing)
Jump to: navigation, search

Wiring

Jarrod, thanks for your hospitality Saturday.

I have a disclosure to make. I did not connect a protective ground wire to the two outlets I installed, because I did not find a protective ground coming from the panel board. The devices will be grounded as long as the conduit stays intact. Unfortunately, fittings tend to come loose over time.

I thought the conductors I used might have been too big, and the conduits and boxes might have been too small. Looking at the NEC today confirms my suspicions. I created a page of data from the NEC. As you can see, a 1/2" EMT conduit has room for only one 6 AWG THHN conductor. A 4" junction box does not have room for any 6 AWG conductors at all.

I like the larger than required conductors, because they stay cool, but they also need larger conduits and boxes.

I also found out today that wire nuts go up to 8 AWG maximum.

I remain available to assist with this or other Noisebridge projects. Frank (talk) 09:58, 21 February 2017 (UTC)

Water heater

Jarrod, I brought in a 14AWG cord-set for the water heater yesterday. I left it in the box with the other parts under the sink. I removed most of the teflon tape on the heater pipe threads, because the fittings being used have built in gaskets, and pipe thread tape should not be used. I also cleaned up most of the mess around the sink. I found a half full can of red paint without a lid on the sink. I put it in a bucket on the floor.

I checked the water heater in rest room. It seems to be the same model. I measured the voltage, which was 113 V. It seems to supply reasonably warm water at this lower than nameplate voltage. The water heater is a very old model, (Powerstar 45-552704), and I do not know if it still works.

I couldn't solve a couple of problems. The cold water valve on the wall does not turn off completely, and I was afraid to start work, without being able to turn off the water. These under-sink valves always seem to leak. We may have to shut off the water further upstream.

Another problem is that the faucet should be replace. The cold water handle is missing and the stem is stripped. We will need a tee so that both hot and cold water can be supplied.

I can get parts and install them, but I don't feel comfortable working without a way to shut the water off.

Let me know what you think. Frank (talk) 19:12, 28 February 2017 (UTC)