[Noisebridge-board] Comcast stuff

Mitch Altman maltman23 at hotmail.com
Thu Jan 29 15:34:18 PST 2009


> Date: Wed, 28 Jan 2009 15:57:37 -0800> From: dmolnar at EECS.berkeley.EDU> T=
o: board at lists.noisebridge.net> Subject: RE: [Noisebridge-board] Comcast st=
uff> > > > On Wed, 28 Jan 2009, David Alexander Molnar wrote:> > > On Wed, =
28 Jan 2009, Mitch Altman wrote:> >> >> I'm not sure why the $1.00 charge i=
s there. Is the $416 for Dec-08 + > >> Jan-09?> >> > I'm on the phone with =
Comcast now. The internet services person has removed > > the block on our =
service. The only payment he sees on our account is $146 > > from 27 Januar=
y 2009, which covers our outstanding balance.> > I just checked the Wells F=
argo online statement, and it shows $146 to > Comcast and $1 to Comcast. Ma=
ybe the $416 was an error on the bank's part? > It now appears to be gone, =
thankfully.> > The $1 may be part of our enrollment in their auto-payment p=
lan. Sometimes > such plans debit $1 to check that the account exists.> > -=
David Molnar
 =

The "$416" was a typo on my part -- sorry.  I meant "$146".  But I'm still =
unclear about the charge for $1.  But it's not worth another call, since ou=
r time is worth more than $1.
 =

Thanks for checking into it.
 =

So, the $146 is for Dec-08 + Jan-09?
 =

Mitch.
 =

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.noisebridge.net/pipermail/board/attachments/20090129/0695b4=
a2/attachment.htm


More information about the Board mailing list