[Darkroom] scale not working

Kelly hurtstotouchfire at gmail.com
Wed Oct 13 13:45:14 PDT 2010


Weird! No idea, cc-ing the mailing list.

Has anyone gotten this error? The last time I used the scale (a couple
months ago for cyanotypes) it worked fine.

-Kelly

On Wed, Oct 13, 2010 at 13:13, Frantisek Apfelbeck <algoldor at yahoo.com> wrote:
> Hi Kelly,
> I've just tried the weight and it gives an error message. I've changed the
> batteries for new ones and it is the same. I put there the old ones back and
> left it as it is in the dark room. Do you know what is the problem?
>
> Talk to you soon,
>
> Frantisek
>
>
>
>
> ----- Original Message ----
> From: Kelly <hurtstotouchfire at gmail.com>
> To: Noisebridge <noisebridge-discuss at lists.noisebridge.net>
> Sent: Tue, October 12, 2010 7:54:15 PM
> Subject: [Noisebridge-discuss] Your deposit to the Wells Fargo bank account
>
> Please email me about it. Whoever you are.
>
> Don't get me wrong, it's cool that money shows up in our account
> without me having to deposit it. I just need to know what money
> category it belongs in. Is it your dues? Did you make a spontaneous
> donation? Awesome, just send an email to treasurer at noisebridge.net
> saying the amount and what it's for.
>
> Kthx!
>
> -Your New Treasurer
> _______________________________________________
> Noisebridge-discuss mailing list
> Noisebridge-discuss at lists.noisebridge.net
> https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss
>
>
>
>
>


More information about the Darkroom mailing list