[Fab] Laser engraver power knob fixed

Alan Rockefeller alanrockefeller at gmail.com
Tue Apr 17 03:25:30 PDT 2012


Hi -

The power adjustment on the laser engraver didn't work, it ran at 5 - 10 ma
no matter how the knob was turned.

We didn't have a ten turn 1k pot so I installed a regular 1k pot into a
gearbox that emulates a ten turn pot.    I also put a 500 ohm resistor in
series with the middle pin on the pot so the laser can not do more than 15
ma, protecting the laser tube from people who turn the power up too high.

It is a really cool knob, try it out.  It even has a mechanical indicator
to show its absolute position.  I noticed that if you rub a screwdriver on
the side of this indicator, it makes a little bit of light.   Not sure why.
 You don't need to press hard to see it.

The laser is working well now and makes absolutely no odor when engraving.

One issue I noticed is that the power is slightly weaker when the laser
head is on the bottom (y axis more than 2/3rds of the way down).   A
setting that is just enough to engrave a sign well at the top needs a
second pass at the bottom.  I checked the beam alignment when the head is
both at the top of the bed and the bottom and it is fine and enters the
head in exactly the same place, so I don't know the cause of this issue.

-Alan
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.noisebridge.net/pipermail/fab/attachments/20120417/cfaee274/attachment.htm 


More information about the Fab mailing list