[Fab] [Noisebridge-discuss] The computer connected to CNC mill won't boot

Hao hao at dorabot.com
Wed Jun 13 12:23:06 PDT 2012


I fixed it.

The problem is whoever used the machine lastnight (I think the guy was
called Tom) didn't use vacuum machine during the time he was cutting wood
with MAXNC to prevent dust goes into the PC (I've told him about using
vacuum and handled vacuum to him personally). When I opened up the
computer, the graphic card was covered in dust. That's the reason why PC
won't boot: video card detect failure during POST.

Everybody who is going to use the CNC mill: try to remember USING VACUUM
when CNC mill is working ,or at least PREVENT DUST GOES INTO PC while
you're working on your project.

Who can help me make a visible sign on the wall behind MAXNC to inform
people about it?

On Wed, Jun 13, 2012 at 11:56 AM, Snail <snailtsunami at gmail.com> wrote:

> On Wed, Jun 13, 2012 at 11:48 AM, Alan Rockefeller <
> alanrockefeller at gmail.com> wrote:
>
>> Upon rebooting the display didn't turn on and the
>> motherboard gave a series of beep codes.
>>
>
> http://www.computerhope.com/beep.htm ?
>
> --
> -Snailssnailssnailssnailssnailssnailssnails
> ............. _ at y
>
>
> _______________________________________________
> Noisebridge-discuss mailing list
> Noisebridge-discuss at lists.noisebridge.net
> https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss
>
>


-- 
DORA = DORA Opensource Robotic Assistant
dorabot.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.noisebridge.net/pipermail/fab/attachments/20120613/65cc33ac/attachment.htm 


More information about the Fab mailing list