[Noisebridge-discuss] bios sees hard drive, but won't offer it as a boot option

Sean Cusack sean.p.cusack at gmail.com
Sun Jan 16 18:00:53 PST 2011


If you can't set the boot order priority in BIOS to include your HDD, then
something is fuzxed to all hell in there. I'd flash your BIOS and try again
(which prolly means digging out a 3.5" floppy drive...*groan*)

Sean

On Sun, Jan 16, 2011 at 5:56 PM, Michael Shiloh <michaelshiloh1010 at gmail.com
> wrote:

> Here's a new one on me.
>
> I'm installing Linux on a Dell PowerEdge 800. It has one IDE controller
> and 4 SATA slots. I have no SATA drives, only one each IDE DVD drive and
> IDE hard disk.
>
> The BIOS booted from my DVD drive, found my hard drive, and allowed me
> to install Linux to the hard disk. Popped out the DVD, rebooted, and was
> told I had no boot device. Went back to the BIOS, and found that
> although the IDE hard drive is indicated and found, only the DVD drive
> is offered as a boot option.
>
> I did reboot with my live CD and checked the MBR, and indeed it is
> flagged as bootable. Not that I think it's getting this far anyway.
>
> Any ideas?
> _______________________________________________
> Noisebridge-discuss mailing list
> Noisebridge-discuss at lists.noisebridge.net
> https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.noisebridge.net/pipermail/noisebridge-discuss/attachments/20110116/4c898dd8/attachment.htm 


More information about the Noisebridge-discuss mailing list