[Noisebridge-discuss] Packet loss at Noisebridge

Jonathan Lassoff jof at thejof.com
Tue May 8 15:29:59 PDT 2012


On Tue, May 8, 2012 at 3:26 PM, William Sargent <will.sargent at gmail.com> wrote:
> I'm getting some really odd lag from the Noisebridge network:
>
> [15:19:42] wsargent:~ $ ping google.com
> PING google.com (74.125.224.40): 56 data bytes
> 64 bytes from 74.125.224.40: icmp_seq=0 ttl=56 time=388.703 ms
> 64 bytes from 74.125.224.40: icmp_seq=1 ttl=56 time=516.701 ms
> 64 bytes from 74.125.224.40: icmp_seq=2 ttl=56 time=895.076 ms
> 64 bytes from 74.125.224.40: icmp_seq=3 ttl=56 time=781.850 ms
> 64 bytes from 74.125.224.40: icmp_seq=4 ttl=56 time=501.712 ms
> 64 bytes from 74.125.224.40: icmp_seq=5 ttl=56 time=196.522 ms
> 64 bytes from 74.125.224.40: icmp_seq=6 ttl=56 time=774.152 ms
> 64 bytes from 74.125.224.40: icmp_seq=7 ttl=56 time=455.544 ms
> 64 bytes from 74.125.224.40: icmp_seq=8 ttl=56 time=121.375 ms
> 64 bytes from 74.125.224.40: icmp_seq=9 ttl=56 time=97.818 ms
>
> Is this something new, or this happens all the time when someone is downloading porn / torrents over the wifi?

It depends.

Since we switched over to the Vyatta box, we're no longer doing any
prioritization or controlled queueing of traffic. So, it could be that
someone is pushing heavy upstream and is causing collateral damage to
other TCP ACKs, for example.

It could also be that the WiFi is too congested. Try out the
"noisebridge-a" network if you have a suitable adapter, or try
plugging into a wired port.

Cheers,
jof


More information about the Noisebridge-discuss mailing list