[Noisebridge-discuss] noisebridge.net uses an invalid security certificate.

Romy Ilano romy at snowyla.com
Tue Jun 25 12:42:58 UTC 2013


How can we fix this certificate? I was unable to reach the noisebridge wiki to edit it when I was on the laser cutter PC yesterday ...

---

Romy Ilano
romy at snowyla.com

On Jun 25, 2013, at 4:53, Felipe Sanches <juca at members.fsf.org> wrote:

> noisebridge.net uses an invalid security certificate.
> 
> The certificate expired on 06/25/2013 07:08 AM. The current time is
> 06/25/2013 08:45 AM.
> 


More information about the Noisebridge-discuss mailing list