[Noisebridge-discuss] Heat press fixed!

Kyle Ng ng.kyle at gmail.com
Tue Jan 19 16:12:58 UTC 2016


I went out and found a microwave fuse that was the right rating.
Also, Chris from CHM helped be track down a broken solder joint and
repaired it. He's really good at soldering and it seems safer than it used
to be!

On Mon, Jan 18, 2016 at 8:25 AM, jarrod hicks <hicksu at gmail.com> wrote:

> Thank you for sending a message to the list to alert others to the
> condition of the heat press and what has been done to attempt to
> repair it.
>
> On Fri, Jan 15, 2016 at 3:29 PM, Kyle Ng <ng.kyle at gmail.com> wrote:
> > The last time I used the heat press it was perfectly functional, but some
> > people wanted to use it recently and found that it was not heating up nor
> > displaying the temperature.
> >
> > They removed the fuse and dropped it on the ground, breaking it. I went
> to
> > buy a new fuse today. The old one had the markings F25A250V. However, I
> > could only find a 25A 32V fuse at O' Reilly's so I went ahead and put
> that
> > in. No luck and same symptoms.
> >
> > I opened up the back to see if anything was visibly melted but I couldn't
> > find anything wrong. I think the temperature controller is messed up.
> >
> > _______________________________________________
> > Noisebridge-discuss mailing list
> > Noisebridge-discuss at lists.noisebridge.net
> > https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss
> >
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.noisebridge.net/pipermail/noisebridge-discuss/attachments/20160119/e370cac5/attachment.html>


More information about the Noisebridge-discuss mailing list