<p>If you don&#39;t get it fixed before Monday, bring it in for circuit hacking at 7pm.</p>
<p>-r. miloh </p>
<p><blockquote type="cite">On Nov 5, 2010 8:58 PM,  &lt;<a href="mailto:travis%2Bml-noisebridge@subspacefield.org">travis+ml-noisebridge@subspacefield.org</a>&gt; wrote:<br><br>Hey all, as mentioned earlier in this thread, I have a nearly-new Asus<br>

EEE 1215n netbook which fails to charge or boot up without battery.<br>
<br>
I tested the PSU (transformer brick) and it&#39;s generating 19.1V or so<br>
(at home - 18.5V on the bench at Noisebridge).  I couldn&#39;t find a<br>
power resistor with a high enough power rating to test it - I saw some<br>
3W 67 kOhm resistors but wasn&#39;t sure if I wanted to try them since<br>
this PSU can put out 20W.<br>
<br>
Anyway, I *think* this is a mechanical breakage at the power jack on<br>
the mobo.  I&#39;ve got it disassembled but never inspected solder joints<br>
or &quot;sweated&quot; them with a hot air machine as suggested, so could use<br>
help from anyone who has done this before.  I&#39;ll be available all<br>
weekend, just let me know, thanks.<br>
<br>
Reply-To set to me.<br>
<font color="#888888">--<br>
Good code works on most inputs; correct code works on all inputs.<br>
My emails do not have attachments; it&#39;s a digital signature that your mail<br>
program doesn&#39;t understand. | <a href="http://www.subspacefield.org/~travis/" target="_blank">http://www.subspacefield.org/~travis/</a><br>
If you are a spammer, please email <a href="mailto:john@subspacefield.org">john@subspacefield.org</a> to get blacklisted.<br>
</font><br>_______________________________________________<br>
Noisebridge-discuss mailing list<br>
<a href="mailto:Noisebridge-discuss@lists.noisebridge.net">Noisebridge-discuss@lists.noisebridge.net</a><br>
<a href="https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss" target="_blank">https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss</a><br>
<br></blockquote></p>