If you can&#39;t set the boot order priority in BIOS to include your HDD, then something is fuzxed to all hell in there. I&#39;d flash your BIOS and try again (which prolly means digging out a 3.5&quot; floppy drive...*groan*)<br>

<br>Sean<br><br><div class="gmail_quote">On Sun, Jan 16, 2011 at 5:56 PM, Michael Shiloh <span dir="ltr">&lt;<a href="mailto:michaelshiloh1010@gmail.com">michaelshiloh1010@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin: 0pt 0pt 0pt 0.8ex; border-left: 1px solid rgb(204, 204, 204); padding-left: 1ex;">

Here&#39;s a new one on me.<br>
<br>
I&#39;m installing Linux on a Dell PowerEdge 800. It has one IDE controller<br>
and 4 SATA slots. I have no SATA drives, only one each IDE DVD drive and<br>
IDE hard disk.<br>
<br>
The BIOS booted from my DVD drive, found my hard drive, and allowed me<br>
to install Linux to the hard disk. Popped out the DVD, rebooted, and was<br>
told I had no boot device. Went back to the BIOS, and found that<br>
although the IDE hard drive is indicated and found, only the DVD drive<br>
is offered as a boot option.<br>
<br>
I did reboot with my live CD and checked the MBR, and indeed it is<br>
flagged as bootable. Not that I think it&#39;s getting this far anyway.<br>
<br>
Any ideas?<br>
_______________________________________________<br>
Noisebridge-discuss mailing list<br>
<a href="mailto:Noisebridge-discuss@lists.noisebridge.net">Noisebridge-discuss@lists.noisebridge.net</a><br>
<a href="https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss" target="_blank">https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss</a><br>
</blockquote></div><br>