and to answer your other questions.... the MAC address is not printed anywhere... so I figure out its IP address (if it even has gotten that far) in order to remotely connect to it ....  sigh  :-(<div><br></div><div>Ken<br>

<br><div class="gmail_quote">On Mon, Mar 14, 2011 at 6:44 PM, Ken Adler <span dir="ltr">&lt;<a href="mailto:ken.adler@gmail.com">ken.adler@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">

Its sitting on the table at NoiseBridge now with a sign that says &quot;Make it Boot, Win a 6-pack&quot;<div><br></div><div>basically... I&#39;m not even seeing BIOS... even though the drives DVD spins up, the fans are whirling and the ethernet light is going blinky.</div>


<div><br></div><div>Probably just going to end up striping it for parts.. but thought I would put out the beer-based challenge tonight :-)</div><div><br></div><div><font color="#888888">Ken</font><div><div></div><div class="h5">

<br><br><div class="gmail_quote">On Mon, Mar 14, 2011 at 5:24 PM, Brian Morris <span dir="ltr">&lt;<a href="mailto:cymraegish@gmail.com" target="_blank">cymraegish@gmail.com</a>&gt;</span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">do you know that the video card is fully compatible ?<br>
<br>
remote access working ?<br>
ping ? ssh ? ftp ? network shares ? remote desktop client (I forget<br>
the generic name for this) ?<br>
<br>
you can get organized help either on Wed eve from linux group or Tues,<br>
Friday afternoons.<br>
<div><br>
On Mon, Mar 14, 2011 at 1:09 PM, Ken Adler &lt;<a href="mailto:ken.adler@gmail.com" target="_blank">ken.adler@gmail.com</a>&gt; wrote:<br>
</div><div><div></div><div>&gt; I have a quad-core server<br>
&gt; (<a href="http://support.gateway.com/s/PC/R/1014899R/1014899Rsp2.shtml" target="_blank">http://support.gateway.com/s/PC/R/1014899R/1014899Rsp2.shtml</a>  upgraded to 4<br>
&gt; G RAM) that I am trying to refresh.<br>
&gt; I plugged it in and was not able to get any video .<br>
&gt; So I went out and bought a new video card and plugged that in... still no<br>
&gt; video  -  tried both VGA and DVI.  I confirmed that the monitor is working<br>
&gt; fine (plugged it into another PC and it worked)<br>
&gt; My question is, should I just give up now and resign myself to trashing the<br>
&gt; PC?<br>
&gt; Alternatively, if I bring it into NoiseBridge (coming in for Pyclass<br>
&gt; tonight) is there some strategy for troubleshooting/ necessitating the PC<br>
&gt; without access to video-out initially.<br>
&gt; Thoughts?<br>
&gt; --<br>
&gt; Ken Adler<br>
&gt; <a href="tel:510-290-5806" target="_blank"></a><a href="tel:510-290-5806" target="_blank">510-290-5806</a> (cell)<br>
&gt; <a href="mailto:Ken@adler.net" target="_blank">Ken@adler.net</a><br>
&gt; ----<br>
&gt;<br>
&gt;<br>
</div></div><div><div></div><div>&gt; _______________________________________________<br>
&gt; Noisebridge-discuss mailing list<br>
&gt; <a href="mailto:Noisebridge-discuss@lists.noisebridge.net" target="_blank">Noisebridge-discuss@lists.noisebridge.net</a><br>
&gt; <a href="https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss" target="_blank">https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss</a><br>
&gt;<br>
&gt;<br>
</div></div></blockquote></div><br><br clear="all"><br></div></div>-- <br><div class="im">Ken Adler <br><a href="tel:510-290-5806" target="_blank">510-290-5806</a> (cell)<br><a href="mailto:Ken@adler.net" target="_blank">Ken@adler.net</a> <br>

----<br> <br>
</div></div>
</blockquote></div><br><br clear="all"><br>-- <br>Ken Adler <br>510-290-5806 (cell)<br><a href="mailto:Ken@adler.net">Ken@adler.net</a> <br>----<br> <br>
</div>