Try running them through Netfabb (<a href="http://cloud.netfabb.com/">http://cloud.netfabb.com/</a>) - it will often fix problematic STLs that won&#39;t slice.<div><br></div><div><br></div><div>-Theron</div><div>^<br><div>
<br><div class="gmail_quote">On Sun, Nov 27, 2011 at 12:50 AM, Elijah Post <span dir="ltr">&lt;<a href="mailto:elijahpost@gmail.com">elijahpost@gmail.com</a>&gt;</span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex;">
There are some STLs in this world that are for some reason impossible to make Gcode with. For example, the Prusa X Idler and Motor Mount - the kind that requires no PLA Bushings, just slides right on to the smooth rods.<div>

<br></div><div>No matter what I do, I can&#39;t successfully make toolpath for these rascals. I&#39;m using RepG 0027, Skienforge 35, Cupcake HBP, no raft. Attached are the files. I tried them on two different computers to no avail.</div>

<div><br></div><div>P.S. Could it be that they are not millimetres binary? That&#39;s be weird because Prusa himself put them on Thingiverse and GitHub.<span class="HOEnZb"><font color="#888888"><br><div><div><br></div>-- <br>
<div><font face="&#39;arial narrow&#39;, sans-serif"><b style="background-color:rgb(255,255,255)"><u>Elijah Louis Spenser Post</u><br>
Mechanic (San Francisco Bike Kitchen)</b></font><div><font face="&#39;arial narrow&#39;, sans-serif"><b style="background-color:rgb(255,255,255)">Participant (NoiseRep at Noisebridge)</b></font></div></div><br>
</div></font></span></div>
<br>_______________________________________________<br>
Noisebridge-discuss mailing list<br>
<a href="mailto:Noisebridge-discuss@lists.noisebridge.net">Noisebridge-discuss@lists.noisebridge.net</a><br>
<a href="https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss" target="_blank">https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss</a><br>
<br></blockquote></div><br></div></div>