There has been a fair bit of upstream earlier, but nothing too crazy. It&#39;s hard to tell where we congest without visibility into Monkeybrains&#39; hardware.<br><br><img src="cid:ii_1372e96f5a731b8f" alt="Inline image 1"><br>
<br>On Tue, May 8, 2012 at 3:29 PM, Jonathan Lassoff &lt;<a href="mailto:jof@thejof.com">jof@thejof.com</a>&gt; wrote:<br>&gt; On Tue, May 8, 2012 at 3:26 PM, William Sargent &lt;<a href="mailto:will.sargent@gmail.com">will.sargent@gmail.com</a>&gt; wrote:<br>
&gt;&gt; I&#39;m getting some really odd lag from the Noisebridge network:<br>&gt;&gt;<br>&gt;&gt; [15:19:42] wsargent:~ $ ping <a href="http://google.com">google.com</a><br>&gt;&gt; PING <a href="http://google.com">google.com</a> (74.125.224.40): 56 data bytes<br>
&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=0 ttl=56 time=388.703 ms<br>&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=1 ttl=56 time=516.701 ms<br>&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=2 ttl=56 time=895.076 ms<br>
&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=3 ttl=56 time=781.850 ms<br>&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=4 ttl=56 time=501.712 ms<br>&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=5 ttl=56 time=196.522 ms<br>
&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=6 ttl=56 time=774.152 ms<br>&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=7 ttl=56 time=455.544 ms<br>&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=8 ttl=56 time=121.375 ms<br>
&gt;&gt; 64 bytes from <a href="http://74.125.224.40">74.125.224.40</a>: icmp_seq=9 ttl=56 time=97.818 ms<br>&gt;&gt;<br>&gt;&gt; Is this something new, or this happens all the time when someone is downloading porn / torrents over the wifi?<br>
&gt;<br>&gt; It depends.<br>&gt;<br>&gt; Since we switched over to the Vyatta box, we&#39;re no longer doing any<br>&gt; prioritization or controlled queueing of traffic. So, it could be that<br>&gt; someone is pushing heavy upstream and is causing collateral damage to<br>
&gt; other TCP ACKs, for example.<br>&gt;<br>&gt; It could also be that the WiFi is too congested. Try out the<br>&gt; &quot;noisebridge-a&quot; network if you have a suitable adapter, or try<br>&gt; plugging into a wired port.<br>
&gt;<br>&gt; Cheers,<br>&gt; jof<br><br>