<html><head></head><body style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; ">Ken showed me how to get it working the other evening and I did get it to actually make a cut (thanks Ken).<div><br></div><div>The software on the Windows box did seem very flakey and I couldn't get my image to print in the size and position I needed (so I gave up and went to TechShop).</div><div><br></div><div>It does seem like more of a software issue than hardware.</div><div><br></div><div>Thanks.</div><div><br></div><div>Phil</div><div><span class="Apple-style-span" style="color: rgb(83, 98, 105); font-family: 'Helvetica Neue'; "><b><br></b></span></div><div><span class="Apple-style-span" style="color: rgb(83, 98, 105); font-family: 'Helvetica Neue'; "><b><br></b></span></div><div><span class="Apple-style-span" style="color: rgb(83, 98, 105); font-family: 'Helvetica Neue'; "><b>Phil Spitler</b></span><span class="Apple-style-span" style="color: rgb(83, 98, 105); font-family: 'Helvetica Neue'; ">  |  Creative Technologist   |  </span><span class="Apple-style-span" style="color: rgb(83, 98, 105); font-family: 'Helvetica Neue'; "><b>Bonfire Labs</b></span><span class="Apple-style-span" style="color: rgb(83, 98, 105); font-family: 'Helvetica Neue'; ">  |  t : 415.394.8200  m : 415.571.3139</span></div><div><div apple-content-edited="true"><span class="Apple-style-span" style="border-collapse: separate; font-family: Helvetica; font-style: normal; font-variant: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; font-size: medium; "><span class="Apple-style-span" style="border-collapse: separate; font-family: Helvetica; font-style: normal; font-variant: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span class="Apple-style-span" style="border-collapse: separate; font-family: Helvetica; font-style: normal; font-variant: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span class="Apple-style-span" style="border-collapse: separate; font-family: Helvetica; font-style: normal; font-variant: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; font-size: medium; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span class="Apple-style-span" style="border-collapse: separate; font-family: Helvetica; font-size: medium; font-style: normal; font-variant: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span class="Apple-style-span" style="border-collapse: separate; font-family: Helvetica; font-size: medium; font-style: normal; font-variant: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><span class="Apple-style-span" style="border-collapse: separate; font-family: Helvetica; font-size: medium; font-style: normal; font-variant: normal; letter-spacing: normal; line-height: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-border-horizontal-spacing: 0px; -webkit-border-vertical-spacing: 0px; -webkit-text-decorations-in-effect: none; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; "><div style="word-wrap: break-word; -webkit-nbsp-mode: space; -webkit-line-break: after-white-space; "><div><div style="margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; font: normal normal normal 12px/normal Helvetica; "><div style="font-size: medium; "><font face="Helvetica Neue"><font color="#536269" style="color: rgb(0, 0, 0); font-weight: normal; "><br><a href="http://bonfirelabs.com/" style="color: rgb(83, 98, 105); text-decoration: none; ">Website</a> | <a href="http://www.facebook.com/bonfirelabs" style="color: rgb(83, 98, 105); text-decoration: none; ">Facebook</a> | <a href="http://www.linkedin.com/company/235257?trk=tyah" style="color: rgb(83, 98, 105); text-decoration: none; ">LinkedIn</a></font></font></div><div style="color: rgb(93, 16, 18); font-weight: normal; "><font face="Helvetica Neue"><br></font></div></div><div style="color: rgb(0, 0, 0); font-weight: normal; "><font class="Apple-style-span" color="#0019F1"><span class="Apple-style-span" style="text-decoration: underline; "><br></span></font></div></div></div></span><br class="Apple-interchange-newline"></div></span><br class="Apple-interchange-newline"></div></span><br class="Apple-interchange-newline"></div></span><br class="Apple-interchange-newline"></div></span><br class="Apple-interchange-newline"></div></span><br class="Apple-interchange-newline"></span><br class="Apple-interchange-newline">
</div>
<br><div><div>On Apr 13, 2013, at 12:46 PM, Tony Longshanks LeTigre wrote:</div><br class="Apple-interchange-newline"><blockquote type="cite">I tested using a piece of paper on the lowest setting....250dpi.<br>It finished cutting & I looked at the paper afterwards: no cut.<br>Also, it kept moving off the platen into the danger zone & having to be canceled.<br>
Also, the two options within RetinaEngrave that I see are between Raster and Vector. I know the difference between these types of file.<br>Any chance you'll be around tonight?<br><br><div class="gmail_quote">On Sat, Apr 13, 2013 at 12:36 PM, Ken M. Haggerty <span dir="ltr"><<a href="mailto:kenmhaggerty@gmail.com" target="_blank">kenmhaggerty@gmail.com</a>></span> wrote:<br>
<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr">Hi Tony: I showed Phil how to use the laser cutter the other night for engraving. Within RetinaEngrave there are two options: cutting and etching. (I am doing this from memory so "etching" may be "engrave.) There were two things I pointed out to Phil:<div>


<br></div><div> <b>Etching proceeds like an inkjet printer, not along vector paths</b>: i.e., it will go back and forth across the entire region to be etched, not along particular shapes or lines. For someone used to cutting with the laser, this behavior may come across as incorrect but it is actually correct.<br>


<div><br></div><div> <b>Make sure you have the correct etching resolution</b>: If the etching resolution is very high, the laser cutter will adjust the power to be lower than usual and will instead do *many* passes at lowered power, so it may seem like it is just going back and forth and not moving when it actually is making its way down your engraving, just *very* slowly. If you are not convinced then you can test on a piece of paper at low resolution etching to make sure everything is working.</div>


</div><div><br></div><div> <b>Power is controlled by the laser cutter, not the computer</b>: I think this is because we have a janky setup but the laser's power is adjusted using the dial on the cutter itself, not the "power" setting in RetinaEngrave. Speed, however, is controlled and adjusted within RetinaEngrave.</div>


<div><br></div><div> <b>The laser mirror may be misaligned</b>: Because the machine is janky, the mirror on the moving head that directs the laser downwards sometimes comes loose. <b style="color:rgb(255,0,0)">*NEVER PUT YOUR HAND IN THE PATH OF THE LASER!*</b><font color="#000000"> Instead, very carefully hold a piece of paper in the laser path, make sure laser power is not zero, and tap the "Test Laser" button on the machine (or whatever the phrasing is). The paper should light on fire. (Put it out quickly!) If so, turn the laser power back down to zero and adjust the head to the correct position. Test at the rightmost position, as the error will be greatest here if the mirrors are misaligned.</font></div>


<div><font color="#000000"><br></font></div><div><font color="#000000">-Ken</font></div><div><br></div></div><div class="gmail_extra"><br><br><div class="gmail_quote"><div><div class="h5">On Sat, Apr 13, 2013 at 12:19 PM, Tony Longshanks LeTigre <span dir="ltr"><<a href="mailto:anthonyletigre@gmail.com" target="_blank">anthonyletigre@gmail.com</a>></span> wrote:<br>


</div></div><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div><div class="h5">I spent some more time last night. I have yet to successfully laser-cut a single image, which is somewhat frustrating. I worked with a friend who has a Windows machine. We installed RetinaEngrave and Inkscape on his computer. Got the laser cutter to work, as in to begin operating when we pressed 'Go,' but it didn't cut anything. It moved across the paper rapidly as if cutting, but didn't cut. Also it moved off the print bed (platen?) into the "no cut zone" making that grating noise, so I Canceled & tried again after jogging it far over to the right, only to have the same result. Additionally, we got through all the steps of converting a JPG to vector format by tracing the Bitmap, but nothing heppened after the final step, where you "print to Full Spectrum Engineering." We got all the way to the end & then nothing. These are some of the same problems Phil was having earlier this week as described below. If anyone familiar with the equipment is going to be around this eve, I'd be overjoyed to work with them on trying to successfully laser-cut an image. I don't have a Windows machine, & I haven't used a VM the way Casey described. Willing to learn, though.<br>



<br>+11+<div><div><br><br><div class="gmail_quote">On Tue, Apr 9, 2013 at 9:54 PM, Phil Spitler <span dir="ltr"><<a href="mailto:phil@bonfirelabs.com" target="_blank">phil@bonfirelabs.com</a>></span> wrote:<br>

<blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex">
<div style="word-wrap:break-word">Ok, It's firing ;-) The magnet had shifted.<div><br></div><div>One more question I can't seem to find in the wiki.</div><div><br></div><div>How do I tell the printer where "home" is.</div>



<div><br></div><div>If I jog to a position, does it start printing from there?</div><div><br></div><div>Also, the head is moving left and right but isn't moving top to bottom so I am just ending up with a single thin line etched.</div>



<div><br></div><div>What does the "lock" button do in the app?</div><div><br></div><div>Sorry for the newbie questions.</div><div><br></div><div>Cheers.</div><span><font color="#888888"><div><br></div>
<div>Phil</div><div><br></div><div><br></div></font></span><div><div><br><div>






<font face="Helvetica Neue"><font color="#536269"><b>Phil Spitler</b> 

|  Creative Technologist   |  <b>Bonfire
Labs</b>  |  t : <a href="tel:415.394.8200" value="+14153948200" target="_blank">415.394.8200</a>  m : <a href="tel:415.571.3139" value="+14155713139" target="_blank">415.571.3139</a></font><br>
<font color="#536269"><br>
<a href="http://bonfirelabs.com/" target="_blank">Website</a> | <a href="http://www.facebook.com/bonfirelabs" target="_blank">Facebook</a> | <a href="http://www.linkedin.com/company/235257?trk=tyah" target="_blank">LinkedIn</a></font></font>



</div>
<br></div><div><div><div><div>On Apr 9, 2013, at 9:39 PM, Martin Bogomolni wrote:</div><br><blockquote type="cite"><div> Click red button, try firing.   Click red button, try firing again.<br><br>Make sure you also have dialed up the amperage so that the arrow is<br>



pointing straight up towards the back of the machine.   (I make it a<br>habit to turn the knob all the way down when I'm done using the laser)<br><br>-M<br><br>On Tue, Apr 9, 2013 at 9:33 PM, Phil Spitler <<a href="mailto:phil@bonfirelabs.com" target="_blank">phil@bonfirelabs.com</a>> wrote:<br>



<blockquote type="cite">Ok, back at Noisebridge and reducing the speed seems to have fixed that<br></blockquote><blockquote type="cite">issue.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



My next issue is that the laser doesn't seem to fire at all.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">I tried pressing the 2 green buttons but nothing happens.<br></blockquote>


<blockquote type="cite">
<br></blockquote><blockquote type="cite">The instructions also say that the small red button should be in the down<br></blockquote><blockquote type="cite">position but that button doesn't seem to have a down state.<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">arghhhh... so close yet so far.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Any ideas on this one?<br></blockquote>



<blockquote type="cite"><br></blockquote><blockquote type="cite">Cheers.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Phil<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



Phil Spitler  |  Creative Technologist   |  Bonfire Labs  |  t :<br></blockquote><blockquote type="cite"><a href="tel:415.394.8200" value="+14153948200" target="_blank">415.394.8200</a>  m : <a href="tel:415.571.3139" value="+14155713139" target="_blank">415.571.3139</a><br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Website | Facebook | LinkedIn<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">On Apr 9, 2013, at 12:49 AM, Phil Spitler wrote:<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Great, so you think think it's just a speed issue? That is EXCELLENT news.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



I'll try tomorrow evening if I can get to NoiseBridge.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">I hope tomorrow I don't have the connection issue and therefore be able to<br>



</blockquote><blockquote type="cite">get cutting.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Much appreciated.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



Phil<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Phil Spitler  |  Creative Technologist   |  Bonfire Labs  |  t :<br></blockquote><blockquote type="cite"><a href="tel:415.394.8200" value="+14153948200" target="_blank">415.394.8200</a>  m : <a href="tel:415.571.3139" value="+14155713139" target="_blank">415.571.3139</a><br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Website | Facebook | LinkedIn<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote>



<blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">On Apr 9, 2013, at 12:44 AM, Martin Bogomolni wrote:<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



Slow down!   What you're experiencing is called stepper binding.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Please lower the speed down, and you'll stop seeing the head do that.<br>



</blockquote><blockquote type="cite">It's because the whole machine is 1) very dirty and 2) I just adjusted<br></blockquote><blockquote type="cite">the head to ride the rails .. the pulleys have been loose and dragging<br>



</blockquote><blockquote type="cite">for a long time, which means they can bind.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">=M<br></blockquote>



<blockquote type="cite"><br></blockquote><blockquote type="cite">On Tue, Apr 9, 2013 at 12:24 AM, Phil Spitler <<a href="mailto:phil@bonfirelabs.com" target="_blank">phil@bonfirelabs.com</a>> wrote:<br></blockquote>



<blockquote type="cite"><br></blockquote><blockquote type="cite">"some" progress was made.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



Somehow the PC is now connected to the Laser cutter and it can control it,<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">not sure what changed, it could have been the magnet, I also reseated all<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">the cords.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">However now when I try to print a document from Retina Engrave, the print<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">head shoots to the left side of the printer and keeps hitting the side of<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



the case.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">It's as if it doesn't know where zero is. I am calling it a day today but<br></blockquote>



<blockquote type="cite"><br></blockquote><blockquote type="cite">may try again tomorrow evening.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Any idea on this issue?<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Thanks again.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote>



<blockquote type="cite">Phil<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Phil Spitler  |  Creative Technologist   |  Bonfire Labs  |  t :<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><a href="tel:415.394.8200" value="+14153948200" target="_blank">415.394.8200</a>  m : <a href="tel:415.571.3139" value="+14155713139" target="_blank">415.571.3139</a><br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Website | Facebook | LinkedIn<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote>



<blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">On Apr 8, 2013, at 11:32 PM, Casey Callendrello wrote:<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">This often happens when two copies of RetinaEngrave are running. First try<br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite">rebooting the laser cutter computer.<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">If that doesn't fix it, it means we've probably fried the USB board.<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">According to the intrepid hacker who has one of his own, this can happen<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



when the tube gets weak (which ours definitely has). Let's hope this isn't<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">the case.<br></blockquote><blockquote type="cite"><br></blockquote>



<blockquote type="cite"><br></blockquote><blockquote type="cite">--Casey<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite">On 4/8/13 11:19 PM, Tony Longshanks LeTigre wrote:<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Hey, sending a quick note / desperate plea for help re: the lasercutter<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">to a few people I think have been knowledgeable on the subject. I was<br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">supposed to give Phil (CC'd) a tutorial on how to use it tonight @<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite">Noisebridge & we ran into a wall. Tried everything we could think of,<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



but RetinaEngrave persistently displayed an "Attempting to Connect"<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">status bubble without ever succeeding or advancing past that stage.<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Furthermore, we couldn't even get the laser engraver itself to jog or<br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">move at all. The laser test worked, but that was it. We had several<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite">others look at it & tried most every variable: cords, software, logging<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



in as different users, &c, to no avail. Among the few things we haven't<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">tried are unplugging or replacing the card that the connecting USB cord<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">plugs into on the laser cutter, and....suggestions? We do know, on the<br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">encouraging side, that Martin B. used this lasercutter, apparently with<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite">success, as recently as one day ago. CCing to Martin. (Sorry if you're<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



getting multiple messages.) Martin, do you think in the course of your<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">"checkup" on the machine the other day there is anything you might have<br>



</blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">changed that could explain this impasse?<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">Thanks for any help you can offer!<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite">



<br></blockquote><blockquote type="cite">+11+<br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote>



<blockquote type="cite"><br></blockquote><blockquote type="cite"><br></blockquote></div></blockquote></div><br></div></div></div></div></blockquote></div><br>
</div></div><br></div></div>_______________________________________________<br>
Noisebridge-discuss mailing list<br>
<a href="mailto:Noisebridge-discuss@lists.noisebridge.net" target="_blank">Noisebridge-discuss@lists.noisebridge.net</a><br>
<a href="https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss" target="_blank">https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss</a><br>
<br></blockquote></div><br></div>
</blockquote></div><br>
</blockquote></div><br></div></body></html>