[Rack] Updated pony.noise

Benny Baumann BenBE1987 at gmx.net
Wed Dec 29 02:20:03 PST 2010


Hi,

due to a project I'm working on on pony required me to install rubygem
1.3.6+ which was not available in Debian Lenny. That's why I upgraded
pony from Lenny to Squeeze. I hope none of the previously installed
packages broke while doing this. Otherwise feel free to fix them ;-)

Also while doing this I cleaned up unneeded libraries which freed up
around 500 MB of disk space. Basically what I did was set as many
libraries as possible to automatic dependency resolution, which gets rid
of a lot of ballast of the usual distribution install.

Also I installed MongoDB (localhost only). Auth is off by default, so
feel free to play with it (given you don't break anything).

Additionally I had to disable mod_ssl in apache since it would conflict
with the tor daemon otherwise.

If anything else have a look at the commit history of the etc config
files.

Regards,
BenBE.
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 482 bytes
Desc: Dies ist ein digital signierter Nachrichtenteil
Url : http://www.noisebridge.net/pipermail/rack/attachments/20101229/b738b02d/attachment.pgp 


More information about the Rack mailing list