[Rack] Cisco APs

Jake jake at spaz.org
Thu Feb 10 14:37:20 PST 2011


In the box outside the rack room (just outside the door, to the right as 
you exit, behind a rolled up carpet, in a box in the back of a giant rack)
there are two more POE's.

One is an old giant wall-wart adaptor whose cord is spliced into a grey 
cat5-cable.  The end nearest the splice is the network end, and the other 
end is the Cisco AP end.

The other is a Cisco POE injector, duct-taped to a power supply which 
accepts a type-O laptop power cord for AC.  It has two ports labeled 
Network and Device, Device being the Cisco AP.  This one is very similar 
to the one being used on the robot at the moment, iirc.

-jake

On Thu, 10 Feb 2011, Dr. Jesus wrote:

> Do you know where they are?  I only saw the one in the box on top of
> the rack in the server closet, and I thought that one is on the robot
> right now.
>
> On Thu, Feb 10, 2011 at 1:02 AM, Jake <jake at spaz.org> wrote:
>> i made two or three POE supplies for 1200's and a diagram for making a
>> cable to run them from the 3Com POE supplies we have a few of (polarity is
>> opposite so just swap the blue pair and brown pair between the AP and the
>> 3Com box)
>>
>> the power supplies and the 1200 APs are safe from reverse polarity and
>> melting down in general.
>>
>> the POE things i made look obviously homemade and all work.
>>
>> -jake
>>
>>> I remember I tried that when I upgraded the 1200s a while back and
>>> there wasn't enough current on the 1100's supplies or something.
>>>
>>> It might work with some tweaking, but the risk is that the 1100's
>>> supply might melt and something might happen to the 1200 in the
>>> process.
>>>
>> _______________________________________________
>> Rack mailing list
>> Rack at lists.noisebridge.net
>> https://www.noisebridge.net/mailman/listinfo/rack
>>
>


More information about the Rack mailing list