[Rack] AP on the building behind us

Andy Isaacson adi at hexapodia.org
Wed Feb 16 23:04:01 PST 2011


On Wed, Feb 16, 2011 at 06:02:15PM -0800, Jonathan Lassoff wrote:
> On Wed, Feb 16, 2011 at 5:44 PM, Andy Isaacson <adi at hexapodia.org> wrote:
> > I guess I'll be at the space tonight, maybe we can do bandwidth tests
> > directly connected to the antenna to take the 133 MHz CPU out of the
> > picture.
> 
> I unfortunately will be out of here soon. A test that takes gorilla
> out of the picture would be a good indicator as to what's up.

With my x201s direct attached to the Monkeybrains PoE box, I get 10 MBit
down and 20 MBit up -- saturating the downlink on my other end actually.

% wget http://www.us.kernel.org/pub/linux/kernel/v2.6/linux-2.6.37.tar.bz2
...
2011-02-16 22:55:33 (1.06 MB/s) - “linux-2.6.37.tar.bz2” saved [73577826/73577826]

% rsync -av linux-2.6.37.tar.bz2 pyron.hexapodia.org:
...
sent 73586908 bytes  received 31 bytes  2264213.51 bytes/sec
total size is 73577826  speedup is 1.00

Going to a faster target I can push 30 MBit up the monkeybrains link.

sent 73586908 bytes  received 31 bytes  3131359.11 bytes/sec

Weather's clear right now, so no rain fade.  Would be good to watch
throughput as the air fills up with H2O.

The problems we're seeing with the switch+router in the picture could be
due to Cisco 100baseT negotiation problems perhaps?  Or a bad patch cord
I guess.  I'm likely to break things if I try configuring vlans or
forcing port speeds so I'll leave that to y'all.

I've put the cables back the way I found them.

-andy


More information about the Rack mailing list