[Rack] Something lost power, network down.

Jonathan Lassoff jof at thejof.com
Sat Nov 12 20:14:16 PST 2011


Weird. Same thing with bikeshed too.
After console'ing in, it starts booting.

RS-232 CTS/RCS making boots hang?

--j

On Sat, Nov 12, 2011 at 8:12 PM, Jonathan Lassoff <jof at thejof.com> wrote:

> It's the weirdest thing... something about when cold r00ter power cycles
> causes it to hang at the BSD "boot>" prompt. Immediately after I console in
> it starts booting again.
> What's strange is that it doesn't exhibit this same behavior when
> purposely rebooting it (warm reboot via the kernel.... ACPI I'd presume).
>
> r00ter is booting now.
>
> --j
>
>
> On Sat, Nov 12, 2011 at 8:10 PM, Jonathan Lassoff <jof at thejof.com> wrote:
>
>> On Sat, Nov 12, 2011 at 7:49 PM, Rubin Abdi <rubin at starset.net> wrote:
>>
>>> I am about to leave the space and don't know how bikeshed works, but it
>>> seems like some amout of things got power cycled (someone really badly
>>> wanted to restart the game of life), and now nothing is handing out dhcp
>>> leases on the network. Guessing that's bikeshed? Anyhow I can hit
>>> pony.noisebridge.net so I'm guessing it's just dhcp. Can anyone poke it
>>> from the outside?
>>>
>>
>> Gah! I made this mistake once already as well. That orange extension cord
>> looks *sooo* much the same as the one leading from the wall of tubes.
>>
>> I'll see what I can poke at from remote. Last I knew, DHCP was still
>> living on r00ter.
>>
>> How about we connect the "Big LED Sign" to the IP PDU and leave the
>> Wall-O-Tubes direct to the UPS?
>>
>> Cheers,
>> jof
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.noisebridge.net/pipermail/rack/attachments/20111112/c177e6a9/attachment.htm 


More information about the Rack mailing list