[Rack] Something lost power, network down.

Rubin Abdi rubin at starset.net
Sun Nov 27 19:05:26 PST 2011


Jonathan Lassoff wrote, On 2011-11-12 20:12:
> It's the weirdest thing... something about when cold r00ter power cycles
> causes it to hang at the BSD "boot>" prompt. Immediately after I console in
> it starts booting again.
> What's strange is that it doesn't exhibit this same behavior when purposely
> rebooting it (warm reboot via the kernel.... ACPI I'd presume).

So Ben looked into this and thinks he might have fixed it. We've already
pissed off a bunch of people here testing out other network shit. I
might come back later and try powercycling to see if the fix worked.

-- 
Rubin
rubin at starset.net

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: OpenPGP digital signature
Url : http://www.noisebridge.net/pipermail/rack/attachments/20111127/0d301f66/attachment.pgp 


More information about the Rack mailing list