[Rack] Power and switches

Rubin Abdi rubin at starset.net
Mon Sep 12 12:20:33 PDT 2011


So we have two issues...

The power in Penisland is kind of fucked.

The UPS is unhappy, Rob said he'll see about ripping parts out of
another UPS we've got. He thinks it's simply the controller that's pissed.

As of last night our setup is the OpenGear IP Power is plugged into
Stallion and Pony and the power strip the leads up to the Wall-O-Tubes.
That's plugged into an outlet. The second outlet in that room is plugged
into the Belkin power strip, which as far as I can tell is power all the
remaining switches on the rack, the LED matrix outside, the wifi APs for
noisebridge-tor and whatever that cisco thing is for the wheel chair,
and anything else I've forgotten.

As far as switches go, we've got a Dell managed switch from hell, and
some ancient Cisco switches, also from hell. There's also a 8 or 10 port
managed switch drilled onto the Wall-O-Tubes, with a drunk leading down
from it to one of the managed switches on the rack.

I think the solution here for switches is to get another smaller managed
switch onto The Wall to plug in Stallion, Pony, and any other pipes we
get setup leading outside of the space (possibly also for
noisebridge-tor and the wheelchair AP), and then a large unmanaged
switch for the rest of the floor.

Ben K has offered to say fuck it and buy us a gig switch. He's awesome.

I have hopes that Rob can find some time to fix the UPS, but otherwise I
think going in there and rethinking the power setup would be good.

-- 
Rubin
rubin at starset.net

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: OpenPGP digital signature
Url : http://www.noisebridge.net/pipermail/rack/attachments/20110912/3114d21e/attachment.pgp 


More information about the Rack mailing list