[Rack] [Noisebridge-discuss] Last night at Noisebridge the speakers came alive

Jonathan Lassoff jof at thejof.com
Mon Dec 3 06:36:10 UTC 2012


It's hard for to help out and test from remote, but I've had this problem
before with ALSA driver and card selection on my Thinkpads, and setting MPD
to address the right card and device.

Another option could be to configure MPD with

    mixer_type "software"

to do some of that manipulation before it's sent down to the underlying
device.

Cheers,
jof


On Sun, Dec 2, 2012 at 9:45 PM, miloh <froggytoad at gmail.com> wrote:

> Hello Noisebridge,
>
>
> The pioneer vsx-815 receiver in the hackitorium was broken and
> wouldn't turn on fuly last night.  The blue power light just blinking
> and blinked, so I asked for a hand from Robert and X-Man. After x-man
> looked at it with his FLIR cam, he suggested we just check online
> since the thing was 'too digital' and 'over computerized'.  It turned
> out the problem just required the digital system to be reset.
>
> I ended up fixing it by holding down the 'enter' and 'adv surround'
> buttons.  Sorry if anyone lost their surround settings presets.
> http://www.fixya.com/support/t2339120-blue_light_flashing_protection_mode
>
> It works now, but the rca stereo cables in the back connecting pony's
> usb sound card to the receiver are a bit wonky and might be the cause
> of future problems.
>
> One last thing, I couldn't set the volume in mpd any lower than 100%.
> Anything below that and all the sound would mute. I've heard inklings
> of this problem through searching the web, and the attributions seem
> to blame mpd. But really the problem could be pulseaudio or the usb
> audio device, also right?  Has anyone run into this problem before?
> Does anyone have any ideas about how to fix this problem so the
> software mixer works as intended again?
>
>
> -Miloh
> _______________________________________________
> Noisebridge-discuss mailing list
> Noisebridge-discuss at lists.noisebridge.net
> https://www.noisebridge.net/mailman/listinfo/noisebridge-discuss
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.noisebridge.net/pipermail/rack/attachments/20121202/52f14e82/attachment.html>


More information about the Rack mailing list