[Rack] Port forwarding for Mode-S testing

John Ellis neurofog at gmail.com
Wed Sep 5 22:49:00 UTC 2012


Hi Jordan,

Wild guess... most of the people who might know how to fix this are at
burning man, or recovering from going there. I could be wrong though.

At one point, Andy Issacson was working on this, but after Ben changed the
network, I'm not sure who could fix this. Have you tested the
Mode-S receiver locally on the NB network?

-John

On Wed, Sep 5, 2012 at 3:36 PM, Jordan Hayes <jmhayes at j-o-r-d-a-n.com>wrote:

> Sorry to be a pest, but is there anyone on this list that knows how to and
> can set up NAT port forwarding at Noisebridge?  Thanks ...
>
> /jordan
>
>
> ----- Original Message ----- From: "Jordan Hayes" <jmhayes at j-o-r-d-a-n.com
> >
> To: "rack" <rack at lists.noisebridge.net>
> Sent: Monday, September 03, 2012 9:48 AM
>
> Subject: Re: [Rack] Port forwarding for Mode-S testing
>
>
>  (bump?)
>>
>> ----- Original Message ----- From: "Jordan Hayes" <
>> jmhayes at j-o-r-d-a-n.com>
>> To: "rack" <rack at lists.noisebridge.net>
>> Sent: Saturday, September 01, 2012 2:29 PM
>> Subject: Re: [Rack] Port forwarding for Mode-S testing
>>
>>
>>  Hi folks.  This project was on hold for a bit but now we're back at it
>>> and we noticed today that this functionality has stopped working. Any
>>> chance we could get it reestablished?  As a reminder, we need incoming UDP
>>> port 9742 to get NAT'd to ronin, 172.30.0.53 ... ronin's gateway is 0.2, if
>>> that helps.
>>>
>>> Thanks!
>>>
>>> /jordan & mid
>>>
>>> ----- Original Message ----- From: "Jonathan Lassoff" <jof at thejof.com>
>>> To: "Jordan Hayes" <jmhayes at j-o-r-d-a-n.com>; "rack" <
>>> rack at lists.noisebridge.net>
>>> Sent: Monday, April 16, 2012 3:16 PM
>>> Subject: Re: [Rack] Port forwarding for Mode-S testing
>>>
>>>
>>>  On Mon, Apr 16, 2012 at 2:46 PM, Jordan Hayes <jmhayes at j-o-r-d-a-n.com>
>>>> wrote:
>>>>
>>>>> I'm getting back ICMP Destination unreachable (Host
>>>>>> administratively prohibited) messages for TCP/9742.
>>>>>>
>>>>>
>>>>>
>>>>> That's because it needs to be UDP :-)
>>>>>
>>>>
>>>> Sorry, I totally made a false assumption there.
>>>>
>>>> I applied some config that I think is doing what you're asking for.
>>>> Can you take a look and let me know if that works for you?
>>>>
>>>> Cheers,
>>>> jof
>>>>
>>>
>> ______________________________**_________________
>> Rack mailing list
>> Rack at lists.noisebridge.net
>> https://www.noisebridge.net/**mailman/listinfo/rack<https://www.noisebridge.net/mailman/listinfo/rack>
>>
>>
>>
> ______________________________**_________________
> Rack mailing list
> Rack at lists.noisebridge.net
> https://www.noisebridge.net/**mailman/listinfo/rack<https://www.noisebridge.net/mailman/listinfo/rack>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.noisebridge.net/pipermail/rack/attachments/20120905/b4bcb764/attachment.html>


More information about the Rack mailing list