[Rack] Network woes

Jonathan Lassoff jof at thejof.com
Fri Apr 5 03:25:43 UTC 2013


I'm here, just taking a first look at the switch.
The Cisco/Linksys SRW2048 is a cheap piece of shit, but it's also the
only port-heavy fan-out switch we have.

Ronin is online, and I get link to my laptop, but its switchport is down.
Curiously, exactly half of the ports refuse to bring up a link,
despite all being configured "on".

My Juniper only has 24 ports.

We should replace it. Pretty much any decent 48-port 10/100 (GigE
would be a nice-to-have) would do.
Any recommendations? Personally, I've mainly dealt with Cisco,
Brocade, Arista, and Juniper in the 1U rack switch product category.
All can be pretty expensive, new.

Are there any decent, highly-configurable 48-port Ethernet 1U switches?

Be back around 9 or so to meet up with Ben.
I'm headed to Sycamore to relax and eat.

Cheers,
jof

On Thu, Apr 4, 2013 at 10:39 AM, Jonathan Lassoff <jof at thejof.com> wrote:
> Sounds great to me!
>
> On Thu, Apr 4, 2013 at 10:34 AM, Ben Kochie <ben at nerp.net> wrote:
>> How about meetup at 9pm?
>>
>> -ben
>>
>>
>> On Thu, 4 Apr 2013, Jonathan Lassoff wrote:
>>
>>> Actually, I was thinking of stopping by tonight to kick that switch,
>>> and get the mode-s box back up.
>>>
>>> I'm down to make some JunOS configuration with you.
>>>
>>> -j
>>>
>>> On Thu, Apr 4, 2013 at 10:24 AM, Ben Kochie <ben at nerp.net> wrote:
>>>>
>>>> I'll be over in the mission tonight, I'll see if I can poke at things.
>>>>
>>>> Jof, are you going to be around sometime?  I'd like to work on getting
>>>> vlans
>>>> setup on the Juniper
>>>>
>>>> -ben
>>>>
>>>>
>>>> On Thu, 4 Apr 2013, Jordan Hayes wrote:
>>>>
>>>>>>> Did it change IPs? Did it get disconnected? Is it on?
>>>>>>> Many things could have happened.
>>>>>>
>>>>>>
>>>>>>
>>>>>> The last time this happened a few months ago, the culprit was
>>>>>> the switch that it was plugged into which went tech and needed
>>>>>> to be rebooted.  Is there anyone around the space who could check on
>>>>>> this?
>>>>>
>>>>>
>>>>>
>>>>> BTW, the device that collects and decodes the data (172.30.0.52) is also
>>>>> not reachable, and I believe they are both plugged into the same switch.
>>>>> This narrows down considerably what the problem is.
>>>>>
>>>>> /jordan _______________________________________________
>>>>>
>>>>> Rack mailing list
>>>>> Rack at lists.noisebridge.net
>>>>> https://www.noisebridge.net/mailman/listinfo/rack
>>>>>
>>>>
>>>
>>


More information about the Rack mailing list