[Rack] internet down

Jordan Hayes jmhayes at j-o-r-d-a-n.com
Wed Nov 20 06:25:16 UTC 2013


Looks like it went down around 19:23 last night.

----- Original Message ----- 
From: "Casey Callendrello" <c1 at caseyc.net>
To: "Jordan Hayes" <jmhayes at j-o-r-d-a-n.com>
Cc: "Adam Fritzler" <mid at zigamorph.net>; "Andy Isaacson" 
<adi at hexapodia.org>; "rack" <Rack at lists.noisebridge.net>
Sent: Tuesday, November 19, 2013 10:08 PM
Subject: Re: [Rack] internet down


> I've confirmed that all cables that go from the roof port to the 
> switch
> are now connected. I hadn't disconnected any of them :-(, but some of
> them were not in.
>
> I can't find any evidence of a POE injector. I think it got fucked 
> with.
> If there's anything else I can do to help, let me know. (When did it 
> go
> down?) We have a spare POE injector if you need one.
>
> I'm really sorry this doesn't seem to be working. I'd be happy to show
> up to the space and help you troubleshoot. Someone unleashed an 
> entropy
> cannon really hard.
>
> --Casey
>
>
> On 11/19/13, 9:46 PM, Jordan Hayes wrote:
>> I don't know anything about IRC.  There's a POE device on the roof,
>> and the (cat5) cable comes down from where the wooden ladder is in 
>> the
>> .. uh, northwest? corner of the space.  There's an injector there
>> that's plugged into the wall that powers the device, and in the other
>> direction (along the ceiling?) it makes it's way over to the general
>> area of the wall of tubes.
>>
>> Does that help?
>>
>> If you're going to go unplugging stuff willy-nilly, at least take a
>> picture with your phone or something so that you can reconstruct 
>> stuff
>> later.
>>
>> /jordan
>>
>> ----- Original Message ----- From: "Casey Callendrello" 
>> <c1 at caseyc.net>
>> To: "Jordan Hayes" <jmhayes at j-o-r-d-a-n.com>;
>> <rack at lists.noisebridge.net>
>> Sent: Tuesday, November 19, 2013 9:43 PM
>> Subject: Re: [Rack] internet down
>>
>>
>>> Jordan,
>>> I probably broke it. The cabling was in a pretty bad state, and I
>>> probably unplugged the wrong thing. Can you hop on IRC and tell me
>>> what's broken?
>>>
>>> -c
>>>
>>> On 11/19/13, 9:29 PM, Jordan Hayes wrote:
>>>>> Only remaining problem is
>>>>> that noise-ap-west refuses to boot.
>>>>
>>>> Looks like the ModeS receiver is off the air.  This is the same one
>>>> that got unplugged last month.  Can someone plug it back in (and 
>>>> stop
>>>> unplugging it) ...?
>>>>
>>>> Thanks!
>>>>
>>>> /jordan
>>>> _______________________________________________
>>>> Rack mailing list
>>>> Rack at lists.noisebridge.net
>>>> https://www.noisebridge.net/mailman/listinfo/rack
>>>
>>>
>>
>
> 



More information about the Rack mailing list