[Rack] Fwd: [Noisebridge-discuss] Can not post to rack / really slow internet / NB using sonic instead of MB?

John Ellis neurofog at gmail.com
Thu Nov 21 07:18:48 UTC 2013

Anyone know why Robert can't post to the rack list?


---------- Forwarded message ----------
From: Robert Chu <robert.chu01 at gmail.com>
Date: Wed, Nov 20, 2013 at 11:14 PM
Subject: [Noisebridge-discuss] Can not post to rack / really slow internet
/ NB using sonic instead of MB?
To: NoiseBridge Discuss <noisebridge-discuss at lists.noisebridge.net>

Hello everybody,

I did a speed test for the internet and the ping time is: 355 ms & 1.64Mbps.

I then did a trace route and it to google and here are the results:

-> bikeshed 1 ms
-> 75-101-62-1.dsl.static.net 515 ms
-> gig1-26.cr1.colaca01.sonic.net 555 ms
-> 0.xw-5-1-0.gw.equinix-sj.sonic.net 265 ms
-> ae2.0.gw.equinex-sj.sonic.net 265 ms
-> eqixsj-google-gige.google.com 264 ms
-> 264 ms

>From this, the total time it takes to reach google is 2490 ms or 2.49
seconds. Is this normal. Some sites even take longer to access and load as


I am also plugged into a switch that is plugged into port 12 on the Juniper
as well.

Is there a way to use monkeybrains instead?

I also check on a dedicated computer (Collaboration Station) and it is
using Sonic and getting just as bad trace route times as well.

Is it just me or does 2.49 seconds seem slow just to access google?

There have been four different people who have complained about the
internet in the last week.  Please advice.


Noisebridge-discuss mailing list
Noisebridge-discuss at lists.noisebridge.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.noisebridge.net/pipermail/rack/attachments/20131120/ba34b74b/attachment.html>

More information about the Rack mailing list