[Rack] Networking as of 2013-10-02

Jonathan Lassoff jof at thejof.com
Sat Oct 12 16:58:49 UTC 2013


Yeah, once I can ladder up and place r00ter back on the rack, the I
can get it going again.
There was some reports that consoling into it while it was booting was
returning garbage. I hadn't seen that before, but I suspect it was
just an incorrect baud setting.

On Sat, Oct 12, 2013 at 8:25 AM, Ben Kochie <ben at nerp.net> wrote:
> Yup, bikeshed was ripped out instead of being repaired.  It needs to be
> restored.  I have copies of the config backed up on minotaur.  I should
> probably push these to github or something.
>
> -ben
>
>
> On Sat, 12 Oct 2013, Jordan Hayes wrote:
>
>>> 4. Monkeybrains is patched into a dummy switch and the noisebridge-a
>>> AP. As you connect to noisebridge-a, you randomly do or don't get a
>>> DHCP response from monkeybrains. It hands out public IPs.
>>
>>
>> This is what broke the incoming NAT service for the Mode-S project.  The
>> Atom computer on 172.30.0.53 has a default gateway of 172.30.0.2 which is
>> supposed to be doing NAT ... UDP port 9742 from the outside is supposed to
>> go to the Atom.  It looks like that Monkeybrains uplink is now
>> 199.188.193.88 and I *thought* that link was provided by bikeshed in the
>> past.  The uplink is working fine, but there's no NAT.
>>
>> /jordan _______________________________________________
>>
>> Rack mailing list
>> Rack at lists.noisebridge.net
>> https://www.noisebridge.net/mailman/listinfo/rack
>>
>


More information about the Rack mailing list