[Tastebridge] Glowing mushrooms failure

Roger H domitron at yahoo.com
Fri Oct 14 09:18:06 PDT 2011


Well, it's been 10 days since I took my vigorous liquid culture of Panellus Stipticus and injected it into a sterilized, supplemented sawdust substrate.  There is no sign of any colonization whatsoever from what I can tell.  I had this happen before with this species, and I think it just doesn't do all that well when mixed into the fruit out substrate.  Somehow the pH change, the mixing process, or something must kill the liquid culture during the transition.  Even when it has worked, the colonization sites are few, but there is _nothing_ this time.  Another factor may have been the Spawn Mate.  It is well documented, for example, that Stipticus will not fruit on sawdust with high levels of supplementation, but normally it does colonize such substrates.


I think what I'll do is start another liquid culture but this time inoculate both real spawn (sterilized millet from wild bird seed) and the sawdust bags.  In the sawdust bags, this time I will use 100% alder (no oak) and limited millet supplementation (no Spawn Mate) since I have had luck with that formula before.  Also I will not mix up the sawdust bags after the injection but only after I see a good deal of growth, again like I have done in the past.  The bags with grain spawn will be a backup technique if the liquid-culture-to-fruit-out-substrate method doesn't work again.

See how hard a more "normal" mushroom is to work with as opposed to oysters which grow like little genetic freak shows?  And Stipticus isn't even a hard species to grow - try fruiting morels sometime (there is photographic proof that it _can_ be done but it is very labor intensive).


Roger
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.noisebridge.net/pipermail/tastebridge/attachments/20111014/b0368bbb/attachment.htm 


More information about the Tastebridge mailing list